VulnTideExploited vulnerabilities, by vendor. Data as of .
Not in CISA KEVReported exploited: VulnCheck KEV since Published CVSS 9.8 criticalEPSS 2.1% probability of exploitation in 30 days
WordPress

CVE-2021-29476: Insecure Deserialization of untrusted data in rmccue/requests

Is it exploited?

Reported, not confirmed by CISA. VulnCheck KEV lists it as exploited in the wild. CISA has not added it to its Known Exploited Vulnerabilities catalog as of .

VulnCheck KEV lists it since . It cites 1 public report, the first from .

How likely is exploitation in the next 30 days?
2.1%

EPSS score, percentile 82 of all scored records. A probability estimated by FIRST, not a report of exploitation.

How severe?
9.8 Critical

CVSS v3.1 base score, given by the CNA

What should I do?

CISA has set no required action, because the vulnerability is not in KEV.

The CVE record links no vendor advisory, patch or mitigation.

Which versions are affected?

Affected

  • >= 1.6.0, < 1.8.0

Versions by product

Source: CISA KEV 2026.10.29, as of ; VulnCheck KEV, as of ; FIRST EPSS, as of ; CVE List, as of . About the data.

Description

Insecure Deserialization of untrusted data in rmccue/requests

Requests is a HTTP library written in PHP. Requests mishandles deserialization in FilteredIterator. The issue has been patched and users of `Requests` 1.6.0, 1.6.1 and 1.7.0 should update to version 1.8.0.

Source: CVE List, as of . About the data.

What to do

Advisories and patches

The CVE record links no vendor advisory, patch or mitigation.

This summary is based on the CVE record as of . Check the vendor's advisory before you act: affected versions and fixes can change.

Affected products and versions

Versions by product, as listed in the CVE record (1 product)
WordPress Requests
StatusVersions
Affected>= 1.6.0, < 1.8.0

Source: CVE List, as of . About the data.

Weakness

CWE-502

CWE and CAPEC are maintained by MITRE; the entries are those named in the CVE record.

Timeline

DateEvent
CVE record published
CVE record last updated

References

2

Known exploited WordPress vulnerabilities

  • CVE-2026-87902: WordPress Core Remote File Inclusion Vulnerability (added )
  • CVE-2026-60137: WordPress Core SQL Injection Vulnerability (added )
  • CVE-2026-63030: WordPress Core Interpretation Conflict Vulnerability (added )
  • CVE-2019-9978: WordPress Social Warfare Plugin Cross-Site Scripting (XSS) Vulnerability (added )
  • CVE-2020-11738: WordPress Snap Creek Duplicator Plugin File Download Vulnerability (added )