CVE-2022-45077: WordPress Betheme theme <= 26.5.1.4 - Auth. PHP Object Injection vulnerability
- Is it exploited?
Reported, not confirmed by CISA. VulnCheck KEV lists it as exploited in the wild. CISA has not added it to its Known Exploited Vulnerabilities catalog as of .
VulnCheck KEV lists it since . It cites 1 public report, the first from .
- How likely is exploitation in the next 30 days?
- 0.7%
EPSS score, percentile 52.5 of all scored records. A probability estimated by FIRST, not a report of exploitation.
- How severe?
- 6.3 Medium
CVSS v3.1 base score, given by the CNA
- What should I do?
Update to 26.6 or higher version.Solution from the CVE record.
CISA has set no required action, because the vulnerability is not in KEV.
The CVE record links no vendor advisory, patch or mitigation.
- Which versions are affected?
Affected
- <= 26.5.1.4 through 26.5.1.4
Source: CISA KEV 2026.10.29, as of ; VulnCheck KEV, as of ; FIRST EPSS, as of ; CVE List, as of . About the data.
Description
WordPress Betheme theme <= 26.5.1.4 - Auth. PHP Object Injection vulnerability
Auth. (subscriber+) PHP Object Injection vulnerability in Betheme theme <= 26.5.1.4 on WordPress.
Source: CVE List, as of . About the data.
What to do
Advisories and patches
The CVE record links no vendor advisory, patch or mitigation.
This summary is based on the CVE record as of . Check the vendor's advisory before you act: affected versions and fixes can change.
Affected products and versions
Versions by product, as listed in the CVE record (1 product)
| Status | Versions |
|---|---|
| Affected | <= 26.5.1.4 through 26.5.1.4 |
Source: CVE List, as of . About the data.
Weakness
CWE-502
- CWE-502: Deserialization of Untrusted Data
CWE and CAPEC are maintained by MITRE; the entries are those named in the CVE record.
Timeline
| Date | Event |
|---|---|
| CVE record published | |
| CVE record last updated |