VulnTideExploited vulnerabilities, by vendor. Data as of .
Not in CISA KEVReported exploited: VulnCheck KEV since Published CVSS 7.5 highEPSS 10.2% probability of exploitation in 30 days
Apache

CVE-2022-47501: Apache OFBiz: Arbitrary file reading vulnerability

Is it exploited?

Reported, not confirmed by CISA. VulnCheck KEV lists it as exploited in the wild. CISA has not added it to its Known Exploited Vulnerabilities catalog as of .

VulnCheck KEV lists it since . It cites 1 public report, the first from .

How likely is exploitation in the next 30 days?
10.2%

EPSS score, percentile 95.7 of all scored records. A probability estimated by FIRST, not a report of exploitation.

How severe?
7.5 High

CVSS v3.1 base score, from CISA's enrichment of the record

What should I do?

Upgrade to release 18.12.07Solution from the CVE record.

CISA has set no required action, because the vulnerability is not in KEV.

Advisories and patches (2)

Which versions are affected?

Affected

  • from 18.12.06 to before 18.12.07

Versions by product

Source: CISA KEV 2026.10.29, as of ; VulnCheck KEV, as of ; FIRST EPSS, as of ; CVE List, as of . About the data.

Description

Apache OFBiz: Arbitrary file reading vulnerability

Arbitrary file reading vulnerability in Apache Software Foundation Apache OFBiz when using the Solr plugin. This is a  pre-authentication attack. This issue affects Apache OFBiz: before 18.12.07.

Source: CVE List, as of . About the data.

What to do

Advisories and patches

This summary is based on the CVE record as of . Check the vendor's advisory before you act: affected versions and fixes can change.

Affected products and versions

Versions by product, as listed in the CVE record (1 product)
Apache Software Foundation Apache OFBiz
StatusVersions
Affectedfrom 18.12.06 to before 18.12.07

Versions not listed are: affected.

Source: CVE List, as of . About the data.

Weakness

CWE-22
  • CWE-22: Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal')

CWE and CAPEC are maintained by MITRE; the entries are those named in the CVE record.

Timeline

DateEvent
CVE record published
CVE record last updated

References

5

Known exploited Apache vulnerabilities

  • CVE-2016-3081: Apache Struts Command Injection Vulnerability (added )
  • CVE-2026-34486: Apache Tomcat Missing Encryption of Sensitive Data Vulnerability (added )
  • CVE-2026-34197: Apache ActiveMQ Improper Input Validation Vulnerability (added )
  • CVE-2024-38475: Apache HTTP Server Improper Escaping of Output Vulnerability (added )
  • CVE-2025-24813: Apache Tomcat Path Equivalence Vulnerability (added )