VulnTideExploited vulnerabilities, by vendor. Data as of .
Not in CISA KEVReported exploited: VulnCheck KEV since Published CVSS 7.5 highEPSS 2.2% probability of exploitation in 30 days
PickPlugins

CVE-2023-40211: WordPress Post Grid Plugin <= 2.2.50 is vulnerable to Sensitive Data Exposure

Is it exploited?

Reported, not confirmed by CISA. VulnCheck KEV lists it as exploited in the wild. CISA has not added it to its Known Exploited Vulnerabilities catalog as of .

VulnCheck KEV lists it since . It cites 1 public report, the first from .

How likely is exploitation in the next 30 days?
2.2%

EPSS score, percentile 82.2 of all scored records. A probability estimated by FIRST, not a report of exploitation.

How severe?
7.5 High

CVSS v3.1 base score, given by the CNA

What should I do?

Update to 2.2.51 or a higher version.Solution from the CVE record.

CISA has set no required action, because the vulnerability is not in KEV.

The CVE record links no vendor advisory, patch or mitigation.

Which versions are affected?

Affected

  • 2.2.50 and earlier

Unaffected from 2.2.51

Versions by product

Source: CISA KEV 2026.10.29, as of ; VulnCheck KEV, as of ; FIRST EPSS, as of ; CVE List, as of . About the data.

Description

WordPress Post Grid Plugin <= 2.2.50 is vulnerable to Sensitive Data Exposure

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in PickPlugins Post Grid Combo – 36+ Gutenberg Blocks.This issue affects Post Grid Combo – 36+ Gutenberg Blocks: from n/a through 2.2.50.

Source: CVE List, as of . About the data.

What to do

Advisories and patches

The CVE record links no vendor advisory, patch or mitigation.

This summary is based on the CVE record as of . Check the vendor's advisory before you act: affected versions and fixes can change.

Affected products and versions

Versions by product, as listed in the CVE record (1 product)
PickPlugins Post Grid Combo – 36+ Gutenberg Blocks
StatusVersions
Affected2.2.50 and earlier
Unaffectedfrom 2.2.51

Versions not listed are: unaffected.

Versions the record lists as unaffected: 2.2.51.

Source: CVE List, as of . About the data.

Weakness

CWE-200
  • CWE-200: Exposure of Sensitive Information to an Unauthorized Actor

CWE and CAPEC are maintained by MITRE; the entries are those named in the CVE record.

Timeline

DateEvent
CVE record published
CVE record last updated

References

1