CVE-2025-52970: A improper handling of parameters in Fortinet FortiWeb versions 7.6.3 and below, versions 7.4.7 and below, versions 7…
- Is it exploited?
Reported, not confirmed by CISA. VulnCheck KEV lists it as exploited in the wild. CISA has not added it to its Known Exploited Vulnerabilities catalog as of .
VulnCheck KEV lists it since . It cites 2 public reports, the first from .
- How likely is exploitation in the next 30 days?
- 10.1%
EPSS score, percentile 95.6 of all scored records. A probability estimated by FIRST, not a report of exploitation.
CISA's SSVC assessment in the CVE record lists exploitation as poc.
- How severe?
- 7.7 High
CVSS v3.1 base score, given by the CNA
- What should I do?
Upgrade to FortiWeb version 8.0.0 or above Upgrade to FortiWeb version 7.6.4 or above Upgrade to FortiWeb version 7.4.8 or above Upgrade to FortiWeb version 7.2.11 or … Full textSolution from the CVE record.
CISA has set no required action, because the vulnerability is not in KEV.
The CVE record links no vendor advisory, patch or mitigation.
- Which versions are affected?
Affected
- 7.6.0 through 7.6.3
- 7.4.0 through 7.4.7
- 7.2.0 through 7.2.10
- 7.0.0 through 7.0.10
Source: CISA KEV 2026.10.29, as of ; VulnCheck KEV, as of ; FIRST EPSS, as of ; CVE List, as of . About the data.
Description
A improper handling of parameters in Fortinet FortiWeb versions 7.6.3 and below, versions 7.4.7 and below, versions 7.2.10 and below, and 7.0.10 and below may allow an unauthenticated remote attacker with non-public information pertaining to the device and targeted user to gain admin privileges on the device via a specially crafted request.
Source: CVE List, as of . About the data.
What to do
Advisories and patches
The CVE record links no vendor advisory, patch or mitigation.
Solution (from the CVE record)
Upgrade to FortiWeb version 8.0.0 or above Upgrade to FortiWeb version 7.6.4 or above Upgrade to FortiWeb version 7.4.8 or above Upgrade to FortiWeb version 7.2.11 or above Upgrade to FortiWeb version 7.0.11 or above
This summary is based on the CVE record as of . Check the vendor's advisory before you act: affected versions and fixes can change.
Affected products and versions
Versions by product, as listed in the CVE record (1 product)
| Status | Versions |
|---|---|
| Affected | 7.6.0 through 7.6.3 |
| Affected | 7.4.0 through 7.4.7 |
| Affected | 7.2.0 through 7.2.10 |
| Affected | 7.0.0 through 7.0.10 |
Versions not listed are: unaffected.
Source: CVE List, as of . About the data.
Weakness
CWE-233
CWE and CAPEC are maintained by MITRE; the entries are those named in the CVE record.
Timeline
| Date | Event |
|---|---|
| CVE record published | |
| CVE record last updated |
Known exploited Fortinet vulnerabilities
- CVE-2025-61624: Fortinet Multiple Products Path Traversal Vulnerability
- CVE-2026-104286: Fortinet FortiMail Path Traversal Vulnerability
- CVE-2025-25249: Fortinet Multiple Products Heap-based Buffer Overflow Vulnerability
- CVE-2025-68686: Fortinet FortiOS Exposure of Sensitive Information to an Unauthorized Actor Vulnerability
- CVE-2026-25089: Fortinet FortiSandbox OS Command Injection Vulnerability