CVE-2026-0257: Palo Alto Networks PAN-OS Authentication Bypass Vulnerability
- Is it exploited?
Yes. CISA added it to the Known Exploited Vulnerabilities catalog on , 16 days after the CVE record was published.
- How likely is exploitation in the next 30 days?
- 95%
EPSS score, percentile 99.9 of all scored records
- How severe?
- 7.8 High
CVSS v4.0 base score, given by the CNA
- What should I do?
CISA deadline . Apply mitigations per vendor instructions, follow applicable BOD 22-01 guidance for cloud services, or discontinue use of the product if mitigations are unavailable.
- Which versions are affected?
Affected
- from 12.1.0 to before 12.1.7, 12.1.4-h6
- from 11.2.0 to before 11.2.12, 11.2.10-h7, 11.2.7-h14, 11.2.4-h17
- from 11.1.0 to before 11.1.15, 11.1.13-h5, 11.1.10-h25, 11.1.7-h6, 11.1.6-h32, 11.1.4-h33
- from 10.2.0 to before 10.2.10-h36
- from 11.2.0 to before 11.2.7-h13
Unaffected All; from 12.1.7; from 12.1.4-h6; from 11.2.12; from 11.2.10-h7; from 11.2.7-h14; and 6 more
Source: CISA Known Exploited Vulnerabilities (KEV) catalog, 2026.10.28, as of ; FIRST Exploit Prediction Scoring System (EPSS), v2026.06.15, as of ; CVE List V5 (CVE Program), cve_2026-10-28_0000Z, as of . About the data.
What to do
Required action, set by CISA
Apply mitigations per vendor instructions, follow applicable BOD 22-01 guidance for cloud services, or discontinue use of the product if mitigations are unavailable.
CISA due date for this action: .
Solution (from the CVE record)
Version Minor Version Suggested Solution Cloud NGFW All No action needed. PAN-OS 12.1 12.1.5 through 12.1.6 Upgrade to 12.1.7 or later. 12.1.2 through 12.1.4-h* Upgrade to 12.1.4-h6 or 12.1.7 or later. PAN-OS 11.2 11.2.11 or later Upgrade to 11.2.12 or later. 11.2.8 through 11.2.10-h* Upgrade to 11.2.10-h7 or 11.2.12 or later. 11.2.5 through 11.2.7-h* Upgrade to 11.2.7-h14 or 11.2.12 or later. 11.2.0 through 11.2.4-h* Upgrade to 11.2.4-h17 or 11.2.12 or later. PAN-OS 11.1 11.1.14 or later Upgrade to 11.1.15 or later. 11.1.11 through 11.1.13-h* Upgrade to 11.1.13-h5 or 11.1.15 or later. 11.1.8 through 11.1.10-h* Upgrade to 11.1.10-h25 or 11.1.15 or later. 11.1.7 through 11.1.7-h* Upgrade to 11.1.7-h6 or 11.1.15 or later.…
Note: With this fix, if the firewall is configured to use an authentication override cookie for the GlobalProtect Portal or Gateway, it will regenerate the cookie using a more secure method. Therefore, GP users will need to re-authenticate after a PAN-OS upgrade, even if a valid cookie is present. This is a one time requirement. Once they re-authenticate after the upgrade, the authentication override cookie and its validity will work as they do today.
Workaround (from the CVE record)
Customers can mitigate the risk of this issue by taking any of the following actions: * Use a dedicated certificate for Authentication Override cookies: Generate a new certificate exclusively for authentication override cookies and store it securely. Do not reuse the portal or gateway certificate, and do not share this certificate with other features or users. * Disable Authentication Override: Uncheck the Authentication Override options (for generating and accepting cookies) in the GlobalProtect portal and gateway configuration.
Advisories and patches
Linked from CISA's catalog entry
Affected products and versions
As listed in the CVE record.
| Status | Versions |
|---|---|
| Unaffected | All |
Versions not listed are: unaffected.
| Status | Versions |
|---|---|
| Affected | from 12.1.0 to before 12.1.7, 12.1.4-h6 |
| Unaffected | from 12.1.7 |
| Unaffected | from 12.1.4-h6 |
| Affected | from 11.2.0 to before 11.2.12, 11.2.10-h7, 11.2.7-h14, 11.2.4-h17 |
| Unaffected | from 11.2.12 |
| Unaffected | from 11.2.10-h7 |
| Unaffected | from 11.2.7-h14 |
| Unaffected | from 11.2.4-h17 |
| Affected | from 11.1.0 to before 11.1.15, 11.1.13-h5, 11.1.10-h25, 11.1.7-h6, 11.1.6-h32, 11.1.4-h33 |
| Unaffected | from 11.1.15 |
| Unaffected | from 11.1.13-h5 |
| Unaffected | from 11.1.10-h25 |
Versions not listed are: unaffected.
And 9 more version entries in the CVE record.
| Status | Versions |
|---|---|
| Affected | from 10.2.0 to before 10.2.10-h36 |
| Unaffected | from 10.2.10-h36 |
| Affected | from 11.2.0 to before 11.2.7-h13 |
| Unaffected | from 11.2.7-h13 |
Versions not listed are: unaffected.
Versions the record lists as unaffected: 12.1.7, 12.1.4-h6, 11.2.12, 11.2.10-h7, 11.2.7-h14, 11.2.4-h17, 11.1.15, 11.1.13-h5.
Source: CVE List V5 (CVE Program), cve_2026-10-28_0000Z, as of . About the data.
About this vulnerability
Palo Alto Networks PAN-OS contains an authentication bypass vulnerability that allows attackers to bypass security restrictions and establish an unauthorized VPN connection.
Summary: CISA's KEV catalog, as of .
- CISA added CVE-2026-0257 to its Known Exploited Vulnerabilities (KEV) catalog on 29 May 2026.
- CISA marks it as known to be used in ransomware campaigns.
- The due date CISA sets for the required action is 1 Jun 2026.
- The CVE record was published on 13 May 2026, 16 days before it was added to KEV.
- The CVE record carries a CVSS v4.0 base score of 7.8 (High), given by its CNA.
- FIRST's EPSS model puts the probability of exploitation in the next 30 days at 95% (percentile 99.9), as of 28 Oct 2026.
- CISA's SSVC assessment in the CVE record: exploitation active, automatable no, technical impact total.
Source: CISA Known Exploited Vulnerabilities (KEV) catalog, 2026.10.28, as of ; CVE List V5 (CVE Program), cve_2026-10-28_0000Z, as of ; FIRST Exploit Prediction Scoring System (EPSS), v2026.06.15, as of . About the data.
Description
PAN-OS: GlobalProtect Authentication Bypass Vulnerabilities
Authentication bypass vulnerabilities in the GlobalProtect portal and gateway of Palo Alto Networks PAN-OS® software allows the attacker to bypass security restrictions and establish an unauthorized VPN connection. Panorama and Cloud NGFW are not impacted by these issues.
Source: CVE List V5 (CVE Program), cve_2026-10-28_0000Z, as of . About the data.
Weakness
- CWE-565: Reliance on Cookies without Validation and Integrity Checking
Attack patterns (CAPEC)
- CAPEC-114: Authentication Abuse
CWE and CAPEC are maintained by MITRE; the entries are those named in the CVE record and the KEV entry.
Timeline
| Date | Event |
|---|---|
| CVE record published | |
| Added to CISA KEV | |
| CISA due date for the required action | |
| CVE record last updated |
More exploited Palo Alto Networks vulnerabilities
- CVE-2026-0322: Palo Alto Networks PAN-OS Code Injection Vulnerability
- CVE-2026-0300: Palo Alto Networks PAN-OS Out-of-bounds Write Vulnerability
- CVE-2025-0111: Palo Alto Networks PAN-OS File Read Vulnerability
- CVE-2025-0108: Palo Alto Networks PAN-OS Authentication Bypass Vulnerability
- CVE-2024-3393: Palo Alto Networks PAN-OS Malicious DNS Packet Vulnerability
- CVE-2024-0012: Palo Alto Networks PAN-OS Management Interface Authentication Bypass Vulnerability