CVE-2026-73370: Apache Syncope: Cross-Realm boundaries reconciliation bypass
- Is it exploited?
Not on CISA's list. CISA has not added it to the Known Exploited Vulnerabilities catalog as of . If CISA adds it, this page shows it as known exploited.
- How likely is exploitation in the next 30 days?
- 0.5%
EPSS score, percentile 43.6 of all scored records. A probability estimated by FIRST, not a report of exploitation.
- How severe?
- 9.8 Critical
CVSS v3.1 base score, from CISA's enrichment of the record
- What should I do?
CISA has set no required action, because the vulnerability is not in KEV.
- Which versions are affected?
Affected
- 3.0.0-M0 through 3.0.16
- 4.0.0-M0 through 4.0.7
- 4.1.0-M0 through 4.1.2
Source: CISA KEV 2026.10.28, as of ; FIRST EPSS, as of ; CVE List, as of . About the data.
What to do
Advisories and patches
This summary is based on the CVE record as of . Check the vendor's advisory before you act: affected versions and fixes can change.
Affected products and versions
As listed in the CVE record.
| Status | Versions |
|---|---|
| Affected | 3.0.0-M0 through 3.0.16 |
| Affected | 4.0.0-M0 through 4.0.7 |
| Affected | 4.1.0-M0 through 4.1.2 |
Versions not listed are: unaffected.
Source: CVE List, as of . About the data.
About this vulnerability
Incorrect Authorization vulnerability in Apache Syncope. Delegated administration security checks performed by Reconciliation service's pull and push, being incomplete, could accept calls by administrator not provided with adequate entitlements. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended…
Summary: CVE record, as of .
- CISA has not added CVE-2026-73370 to its Known Exploited Vulnerabilities (KEV) catalog, as of 28 Oct 2026.
- The CVE record was published on 14 Sep 2026.
- The CVE record carries a CVSS v3.1 base score of 9.8 (Critical), taken from CISA's enrichment of the record.
- FIRST's EPSS model puts the probability of exploitation in the next 30 days at 0.5% (percentile 43.6), as of 29 Oct 2026. EPSS is a statistical estimate, not a report of exploitation.
- CISA's SSVC assessment in the CVE record: exploitation none, automatable yes, technical impact total.
Source: CISA KEV 2026.10.28, as of ; CVE List, as of ; FIRST EPSS, as of . About the data.
Description
Apache Syncope: Cross-Realm boundaries reconciliation bypass
Incorrect Authorization vulnerability in Apache Syncope. Delegated administration security checks performed by Reconciliation service's pull and push, being incomplete, could accept calls by administrator not provided with adequate entitlements. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
Source: CVE List, as of . About the data.
Weakness
CWE-863
- CWE-863: Incorrect Authorization
CWE and CAPEC are maintained by MITRE; the entries are those named in the CVE record.
Timeline
| Date | Event |
|---|---|
| CVE record published |
Known exploited Apache vulnerabilities
- CVE-2016-3081: Apache Struts Command Injection Vulnerability
- CVE-2026-34486: Apache Tomcat Missing Encryption of Sensitive Data Vulnerability
- CVE-2026-34197: Apache ActiveMQ Improper Input Validation Vulnerability
- CVE-2024-38475: Apache HTTP Server Improper Escaping of Output Vulnerability
- CVE-2025-24813: Apache Tomcat Path Equivalence Vulnerability